Assaí BR is Currently Failing

Incident Report for GlobeTopper

Resolved

This incident has been resolved.
Posted Mar 25, 2026 - 13:42 EDT

Investigating

We are currently investigating an issue causing some orders of Assaí BR to fail. Updates will be posted here once we know more. We apologize for any inconvenience this may cause.
Posted Mar 20, 2026 - 08:45 EDT